Issues with upstream DNS provider
Incident Report for OrangeQC
Resolved
This incident has been resolved.
Posted Aug 23, 2022 - 22:07 CDT
Monitoring
We are monitoring the situation from our provider where the DNS resolution is in progress.
Posted Aug 23, 2022 - 20:37 CDT
Identified
We've been alerted to an issue with our DNS provider which provides routing to the web application. Access to the web portal may be inaccessible while our provider resolves the issue.
Posted Aug 23, 2022 - 18:54 CDT
This incident affected: Management Portal.