Recovering: Unplanned downtime

Incident Report for OrangeQC

Resolved

The incident has been resolved.
Posted Jun 27, 2025 - 13:36 CDT

Update

We are continuing to monitor for any further issues.
Posted Jun 27, 2025 - 09:58 CDT

Monitoring

We've identified a fix and are monitoring DNS propagation to ensure the issue has indeed been resolved.
Posted Jun 27, 2025 - 09:17 CDT

Investigating

We are investigating an issue with our DNS record that is causing unplanned downtime for all customers accessing the web portal.
Posted Jun 27, 2025 - 07:25 CDT
This incident affected: Management Portal and Website.